Камера заднего вида - вопросы, ошибки, неисправности

Тема в разделе "4L", создана пользователем antuk, 13 июн 2009.

  1. Galeley

    Galeley Участник форума

    6 сен 2014
    453
    4.2 Q7 2007 г.
    Комп что пишет? Машина какая,год?
     
  2. Cokol

    Cokol Живу я здесь

    11 сен 2014
    2.013
    Тульская обл.
    Q7 4M/3TDI
    А патронники все в норме
    Никакой не глючит?
    Когда глючат партроники Камера может не включаться
    Но это одна из причин а так шнурком смотреть ошибки и искать обрыв а может предохранитель просто.
     
  3. mate 33

    mate 33 Новичок

    5 авг 2012
    58
    Архангельская обл.
    Q7 casa, kmb
    Здравствуйте, одноклубники! Помогите советом, установил заднюю камеру с Али, камера CCD, точно не знаю но вероятнее всего NTSC, питание взял с мотора заднего дворника, видео сигнал подключил к квадлоку mmi, к клеммам 5 и 11 синего разъёма, mmi 3g hi, прошивка K0257_6_D1, ТВ нет, но есть DVD. Блок паркторника 4L0910283C с 8 датчиками, судя по эксисту поддерживает заднюю камеру, кодировку принимает, сейчас кодировка 0221066, блок 5f кодировку принимает, сейчас кодировка 010100060304F3EF01000705EF6300030001, в 19 блоке сейчас камера не отмечена, когда ставил галку 6C появлялась ошибка "03157 ограничение работы из за нарушения связи". После кодировки 76 блока, графический парктроник перестает работать, только звуковой, изображения с камеры тоже нет, экран mmi остается тем же самым, например, если мы на радио включаем паркторник то экран не переходит в режим графики или видео, включается только звуковой парктроник, экран также показывает список радиостанций. Заметил одну особенность, если при включенном паркторнике перезагрузить mmi, то после перезагрузки на экране будет изображение с камеры + графика слева. Фото приложу. Картинка будет сколь угодно долго, можно также переключать с камеры на графику и обратно, заходить в установки, но стоит выключить парктроник и снова включить и он больше не выдает изображения с камеры, только звуковой парктроник. Пробовал кодировать только 76 блок- результат тотже, пробовал 76 и 5f- результат тотже, и пробовал кодировать 76, 5f, 19 - результат тотже.
    В чем может быть проблема, подскажите? IMG_20190219_150657.jpg IMG_20190219_150705.jpg ?
     
  4. гурей

    гурей Живу я здесь

    24 мар 2010
    3.470
    Московская обл.
    А6:2,8;1,8Т;3,0тди, 2Q7 3,0TDI BUG, VW POLO 1,4DSG
    Может реле задержки надо.?
     
  5. mate 33

    mate 33 Новичок

    5 авг 2012
    58
    Архангельская обл.
    Q7 casa, kmb
  6. mate 33

    mate 33 Новичок

    5 авг 2012
    58
    Архангельская обл.
    Q7 casa, kmb
    Вопрос остается открытым, может еще какие то мысли есть
     
  7. qpaptobuu

    qpaptobuu Новичок

    6 дек 2018
    51
    Украина
    Q7 4L
    Ответа не знаю, но имею тяже симптомы, только камера была когда покупал авто б/у. В общем пару дней назад перемотало отзываться 2 передних парка и соответственно парктроник сдох(по камере ошибок небыло) включалась только камера когда включаешь R, спустя день все было так же только камера перестала вырубаться когда ставишь D,P,N пока не наберешь скорость и парктроник не потухнет сам или выкл кнопкой. Вчера и сегодня когда включаешь R парктроник заработал, и спереди и сзади но не включается автоматом камера только кнопкой и все же работает и то и другое, но по прежнему камера не вырубается!
    В кодировки не лазил, не шарю в этом, но есть пару ошибок разных по замыканиям думаю мб это как то влияет.
    Врятли я чем помог но мб мысля какая придет. И если узнаешь как исправить отпиши. Спасибо
     
  8. going

    going Живу я здесь

    28 авг 2014
    2.363
    Q7 3.0 TDI 15
    ИЗ твоего поста не ясно, ты блок управления камеры поставил или напряму камеру воткнул в мми.
    Если ты блок поставил, то не вижу парковочных линий на камере, она у тебя не откалибрована ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Нажмите, чтобы раскрыть...
  9. mate 33

    mate 33 Новичок

    5 авг 2012
    58
    Архангельская обл.
    Q7 casa, kmb
    Блока камеры нет, подключена напрямую в квадлок mmi.
     
  10. mate 33

    mate 33 Новичок

    5 авг 2012
    58
    Архангельская обл.
    Q7 casa, kmb
    Ок, отпишу если решится вопрос. Посмотрю еще в зеленке отмечена ли у меня rvc
     
  11. going

    going Живу я здесь

    28 авг 2014
    2.363
    Q7 3.0 TDI 15
    Думаю все ваши проблемы из за этого
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Нажмите, чтобы раскрыть...
  12. mate 33

    mate 33 Новичок

    5 авг 2012
    58
    Архангельская обл.
    Q7 casa, kmb
    Возможно, но есть человек у кого без блока на 3 g high работает, правда на ку5
    В скрытом меню, в carmenuoperation, в parkinghelp, стояло 1, менял значения на 2,3,4,5,7,9 -без результатно
     
  13. mate 33

    mate 33 Новичок

    5 авг 2012
    58
    Архангельская обл.
    Q7 casa, kmb
    Так я и не разобрался с настройками, если конечно дело в них, в итоге купил монитор для камеры, диагональ 4 дюйма с возможностью подключения двух камер, установил его под козырек, в углю стекла, удобно для глаз и из за солнцезащитной полосы его практически не видно с наружи, питание взял с блока предохранителей слева торпеды, провод провел по стойке ( имейте ввиду там подушка безопасности)
    Тема для меня закрыта!
     
  14. going

    going Живу я здесь

    28 авг 2014
    2.363
    Q7 3.0 TDI 15
    Серьезно ?
    блок управления камерой 4500, это одна полная заправка.
    А вы занимаетесь колхозом...

    Я понимаю новый комплект, может быть дорогим, но бу...
     

    Вложения:

    Stop hovering to collapse... Click to collapse... Hover to expand... Нажмите, чтобы раскрыть...
  15. Вадим28011989

    Вадим28011989 Новичок

    22 май 2018
    11
    Москва
    Аudi Q7
    У меня проблема с камерой,в тепле норм работает,на улице искажает картинку,как в старые 2000года когда антена выходит из тел,и начинает каребить картинку,подскажите что может быть?
     
  16. Vadosik

    Vadosik Новичок

    8 янв 2011
    40
    Тюменская обл.
    Audi Q7 3.0 TDI
    Всем привет. Подскажите в чем может быть проблема, после езды задним ходом камера отключается но mmi не переходит в исходное положение например в media или radio, а горит чёрный экран.
     

    Вложения:

  17. Nikosan

    Nikosan Живу я здесь

    11 дек 2014
    2.215
    Санкт-Петербург
    Q7 3.6 FSI 2006г.
    Надо почитать ошибки, запустить тест камеры
     
  18. Vadosik

    Vadosik Новичок

    8 янв 2011
    40
    Тюменская обл.
    Audi Q7 3.0 TDI
    Ошибок нет. Читали
     
  19. Georgemobile

    Georgemobile Участник форума

    13 май 2017
    135
    Можно попробовать перезагрузить mmi, мне с периодическими «глюками» и «багами» помогает.
     
  20. Vadosik

    Vadosik Новичок

    8 янв 2011
    40
    Тюменская обл.
    Audi Q7 3.0 TDI
    пробовал не помогло