Вопрос по бесключевому доступу (keyless) и родной сигналке.

Тема в разделе "Противоугонные средства", создана пользователем berdik, 11 окт 2019.

  1. berdik

    berdik Новичок

    18 окт 2009
    90
    Нижегородская обл.
    Audi A6 C6 BBJ 2005г. Avant Quattro
    Имеем A6 C6. С течением времени все чаще стал замечать неприятную ситуацию: бесключевой доступ плохо работает.
    Выражается это так: пытаешься закрыть/открыть машину (соответственно, засовываешь пальцы под ручку или нажимаешь на кнопку закрытия) — и ничего. При этом, если смотреть в этот момент на брелок, то у него моргает красный светодиод при КАЖДОЙ попытке открытия или нажатия на кнопку закрытия. И так танцы с бубном могут проходить 1-2, а иногда 15-20 раз. Каждый раз брелок моргает — и ничего. И при этом, после того как садишься в машину, то и запуск двигателя также происходит не с первого раза (брелок моргает красным диодом, но на приборке пишется что "брелок не найден" о_0). Пробовал менять на второй комплектный брелок, менять батарейки в них, вскрывал чистил и промывал спиртом платы брелков — все бестолку! Результат одинаковый +- еще от везения.
    Посему, я наивно полагаю, что брелок опрашивается и отвечает по радио каналу.

    Связать это с морозами/радиопомехами/… не могу, явных зависимостей у меня в голове не прорисовывается.
    Температура ниже 0 еще ни разу не опускалась. Бывает глючит так "в поле", где из помех только телефон в сумке, а бывает замечательно, без проблем работает на оживленной парковке, где рядом 100+ машин.

    Также задумывался о двух факторах: влажность и температура. Но опять же, бывают проблемы как в жару, так и в холод, бывает глючит в маленький дождик, а бывает на следующий же день замечательно работает в ливень.

    По бесключевому знаю, что одна антенна в багажнике (видел ее, почистил и переткнул разъем), одна в салоне и две в задних дверях (по одной справа и слева). Салонную и дверные в глаза не видел пока что. Также сам блок бесключевого стоит над бардачком справа, видел его, вроде чистый, не залит, разъем переткнул.

    Такая же ерунда бывает и с сигналкой. Но, я так понимаю, это совершенно другой блок, со своей антенной, верно? Стоишь вплотную к машине в поле, а она не реагирует на кнопки с 1-2-3 раза. А бывает на парковке берет без проблем метров за 800.

    Может быть есть у кого мысли что проверить?
    По шнурку ошибок нет с этим блоком. В сети нашел проблемку (но там выскочила ошибка и бесключевой вообще не работал), при которой меняли прошивку блока. В домашних условиях прошивки не обновить, опять же к официалам, а если не поможет, то деньги на ветер.
    Также видел случай, что был прошит неверный аккумулятор и каким-то образом прошивка корректного типа акума помогла с бесключевым (но, опять же, в его случае он вообще не работал). Связано было с энергосбережением, если не ошибаюсь.

    ПС: сигналка работает на частоте 433МГц, бесключевой доступ на частоте 24,5кГц. Брелки и блоки вроде родные, по комплектации, все это идет с завода.

    ППС: извините, букв много, но описал как мог, чтобы не было недосказанности.
     

    Вложения:

    • s-l1000.jpg
      s-l1000.jpg
      Размер файла:
      110,2 КБ
      Просмотров:
      40