ESP Датчик угла поворота рулевого колеса-G85 на B7

Тема в разделе "A4", создана пользователем Sanya-Student, 10 ноя 2011.

  1. Sanya-Student

    Пол: Мужской Sanya-Student Участник форума

    Регистрация:
    11 июн 2007
    Сообщения:
    270
    Адрес:
    ЗАО
    Машина:
    A4/2.0TQM
    #1
    Приветствую! Подскажите чем можете помочь, висит ошибка ESP Датчик угла поворота рулевого колеса-G85.. Где этот датчик стоит,далеко ли до него лезть??
     
  2. al mazud

    Пол: Мужской al mazud Живу я здесь

    Регистрация:
    20 июн 2007
    Сообщения:
    3,143
    Адрес:
    М.О.
    Машина:
    a4 avant 2.0tq '07
    #2
    под рулевым кожухом. надо попробовать его адапитровать сначала вроде как
     
  3. melkon

    Пол: Мужской melkon Суровый диагност

    Регистрация:
    21 сен 2005
    Сообщения:
    24,345
    Адрес:
    Одинцово М.О.
    Машина:
    A6C6 avant 3.0TDI
    #3
    Это смотря какая именно ошибка . Если типа "напряжение кл 30" и ничего не горит на приборке то забить ,а если что то другое то тогда смотреть его данные в измерениях . Может он ваще ничего не кажет и тогда хоть обадаптируйся ...
     
  4. Sanya-Student

    Пол: Мужской Sanya-Student Участник форума

    Регистрация:
    11 июн 2007
    Сообщения:
    270
    Адрес:
    ЗАО
    Машина:
    A4/2.0TQM
    #4
    Спасибо большое,попробую.. На приборке горит, и не выключается..)
     
  5. melkon

    Пол: Мужской melkon Суровый диагност

    Регистрация:
    21 сен 2005
    Сообщения:
    24,345
    Адрес:
    Одинцово М.О.
    Машина:
    A6C6 avant 3.0TDI
    #5
    Ну надо смотреть что с ним компьютером . Если что менять (удовольствие не дешевое ) и заново все кодировать и адаптировать . Если что можешь обращаться .
     
  6. Parradox

    Пол: Мужской Parradox Старожил

    Регистрация:
    21 июл 2006
    Сообщения:
    6,711
    Адрес:
    Москва Отрадное
    Машина:
    A4B6 1.8TQ 250Hp
    #6
    зачем новое кольцо кодировать адаптировать ? это же не блок подрулевой электроники
     
  7. melkon

    Пол: Мужской melkon Суровый диагност

    Регистрация:
    21 сен 2005
    Сообщения:
    24,345
    Адрес:
    Одинцово М.О.
    Машина:
    A6C6 avant 3.0TDI
    #7
    По VAS надоти . Делается при замене :
    Блока АБС
    Блока руля
    Датчика G85
     
  8. Parradox

    Пол: Мужской Parradox Старожил

    Регистрация:
    21 июл 2006
    Сообщения:
    6,711
    Адрес:
    Москва Отрадное
    Машина:
    A4B6 1.8TQ 250Hp
    #8
    и как ? к нему же не законектишься. а так (проверяли же) просто надо проехать 30 метров крутя рулём и всё.
     
  9. greb86

    Пол: Мужской greb86 Завсегдатай

    Регистрация:
    5 ноя 2010
    Сообщения:
    708
    Адрес:
    Воронеж
    Машина:
    3.0T REVO
    #9
    Ребят подскажите это тоже датчик? Почему то бортовой компьютер в два раза менбше стал показывать расстояния. То есть проехал 100 км а показывает 50

    Address 03: ABS Brakes Labels: 8E0-910-517.lbl
    Control Module Part Number: 8E0 910 517 J HW: 8E0 614 517 BH
    Component and/or Version: ESP8 quattro H06 0140
    Software Coding: 0004528
    Work Shop Code: WSC 06325 000 00000
    VCID: 2E58123C864D536C
    2 Faults Found:

    01826 - Sensor for Steering Angle (G85); Supply Voltage Terminal 30
    000 -- -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 40
    Time Indication: 0

    Freeze Frame:
    Hex Value: 0x0000
    Hex Value: 0x4202
    Hex Value: 0x0024
    Hex Value: 0x01A8
    Hex Value: 0x0001

    00286 - ABS Inlet/Outlet Valve; Rear Left (N139)
    008 -- Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 40
    Time Indication: 0

    Freeze Frame:
    Hex Value: 0x0E00
    Hex Value: 0x4202
    Hex Value: 0x0007
    Hex Value: 0x37A8
    Hex Value: 0x0001
     
  10. Anton692

    Пол: Мужской Anton692 Новичок

    Регистрация:
    4 фев 2011
    Сообщения:
    8
    Адрес:
    Челябинск
    Машина:
    AudiA4 1.8T Q 02
    #10
    Может будет звучать нелепо но у меня эта ошибка появилась одновременно с изчезновением функции открытия одним нажатием всех стеклоподъемников и соответственно вылечилась после после устранения этой неисправности (путем закрытия каждого стекла до упора и удержания в течении трех секунд кнопки стеклоподъемника в верхнем положении)
     
  11. Parradox

    Пол: Мужской Parradox Старожил

    Регистрация:
    21 июл 2006
    Сообщения:
    6,711
    Адрес:
    Москва Отрадное
    Машина:
    A4B6 1.8TQ 250Hp
    #11
    совпадение или вам так кажется. вещи никакого отношения друг к другу не имеют
     
  12. melkon

    Пол: Мужской melkon Суровый диагност

    Регистрация:
    21 сен 2005
    Сообщения:
    24,345
    Адрес:
    Одинцово М.О.
    Машина:
    A6C6 avant 3.0TDI
    #12
    Отношение они имеют вместе только к одному . Медотом дедукции определяется что отключался аккум :D

    Вот это из той же оперы и вылечивается само при проезде пары сотен метров .
     
    NickAir нравится это.
  13. greb86

    Пол: Мужской greb86 Завсегдатай

    Регистрация:
    5 ноя 2010
    Сообщения:
    708
    Адрес:
    Воронеж
    Машина:
    3.0T REVO
    #13
    ну а если ошибка остается. хана датчику?
     
  14. Sanya-Student

    Пол: Мужской Sanya-Student Участник форума

    Регистрация:
    11 июн 2007
    Сообщения:
    270
    Адрес:
    ЗАО
    Машина:
    A4/2.0TQM
    #14
    Решил проблему благодаря "melkon2002", подъехав к нему.

    "melkon2002" Спасибо большое за помощь!

    У кого похожие проблемы советую обратиться!
     
  15. Shota80

    Пол: Мужской Shota80 Участник форума

    Регистрация:
    6 мар 2010
    Сообщения:
    416
    Адрес:
    Георгиевск, Ставро
    Машина:
    А4 8Е 2007г 2.0ALT
    #15
    А в чём проблема то была?
     
  16. melkon

    Пол: Мужской melkon Суровый диагност

    Регистрация:
    21 сен 2005
    Сообщения:
    24,345
    Адрес:
    Одинцово М.О.
    Машина:
    A6C6 avant 3.0TDI
    #16
    Там были такие проблемы что пришлось слегка вынести мозг и себе и другу VASе ...:rollingeyes: Привет от литовских ремонтеров называются :laugh: Но все наладили без последствий .Решение вопроса самому доставило удовольствие :D
     
  17. Sanya-Student

    Пол: Мужской Sanya-Student Участник форума

    Регистрация:
    11 июн 2007
    Сообщения:
    270
    Адрес:
    ЗАО
    Машина:
    A4/2.0TQM
    #17
    ESP Датчик был х.з. как адаптирован, во многих местах приговаривали тупо к замене датчика.. А тут не поленились по-потеть и проблема решена!
     
  18. vabeni

    vabeni Новичок

    Регистрация:
    4 мар 2008
    Сообщения:
    82
    Адрес:
    Санкт-Петербург
    Машина:
    А4 1.8 6mtTQ 04/05
    #18
    Off

    Эхх, жаль(для меня) что Влад в Москве :)
    У самого похожая проблема, но на другой машине. VW Lupo 1.2TDi

    Меняли подрулевой переклюк дворников, так как старый свое отжил. Водрузили все на место, в том числи и бублик G85.
    Бах - горит ESP на приборке. Лезу ваг-комом проверять.
    Выдает 00778 - неправильная адаптация либо не установлен.

    Неск-ка раз пробовал делать адаптацию (по инструкции росстеча) в базовых установках. Хрена там. В первом окошке показаний 60й группы пишет "Невозможно" (зеленым цветом) вместо "ОК". Причем логин пускает все нормально. Потому что если без логина щемануться в базовые установки 60ю группу то там будет красным написано "Error".
    Уже просто пипец обессилел.
    Раз на раз в блоке измерений в 4й групее показания то 0°, то -730° (или около того).
    В кодинг не лез есс-но, да и смысл.
     
    vabeni, 25 ноя 2011 25 ноя 2011
    #18
  19. melkon

    Пол: Мужской melkon Суровый диагност

    Регистрация:
    21 сен 2005
    Сообщения:
    24,345
    Адрес:
    Одинцово М.О.
    Машина:
    A6C6 avant 3.0TDI
    #19
    Блин ! В личке не уяснил что машина Поло ... Там адаптация в другом канале естественно . Еще совет в догонку - проверить не позагибали ли пины на разъемах блока и датчика .
     
  20. Pashka1.2

    Пол: Мужской Pashka1.2 Живу я здесь

    Регистрация:
    29 авг 2012
    Сообщения:
    2,141
    Адрес:
    ХМАО-Югра, Москва
    Машина:
    А8 4Е V6 TDI
    #20
    :shuffle: Подскажите плиз, с такой ошибкой искать новый датчик? или можно вылечить? при поворотах руля показывает постоянно 0
     

    Вложения:

    • DSC_0599[1].jpg
      DSC_0599[1].jpg
      Размер файла:
      48.4 КБ
      Просмотров:
      1,473

Поделиться этой страницей